当前位置:首页 > 问答

通达信主图显示资产负债率

我来帮TA回答

如何在主图上显示流通盘 流通市值 通达信公式

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
MA43:MA(CLOSE,43)COLORGRAY;
MA120:MA(CLOSE,120)COLORLICYAN;
MA250:MA(CLOSE,250)COLORLIRED;
总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');
流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');
全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
上市天数:=STRCAT(' 上市天数: ',CON2STR(FINANCE(42),0));
A:=DAYTODATE(DATETODAY(CONST(DATE))-FINANCE(42))+19000000;
上市日期:=STRCAT(' 上市日期: ',CON2STR(A,0));
股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市天数),上市日期));
DRAWTEXT_FIX(ISLASTBAR,0.005,0.02,0,股本市值),COLORLICYAN;

通达信主图指标公式在副图显示

进入公式管理器
在右上角点击主图叠加改为副图叠加就可以了
或者直接点主图
进入修改指标模式
变更主图叠加为副图叠加就是了

通达信做一个主图显示指标:显示总股本、停盘天数、所属行业、

所属板块:=STRCAT('所属板块:',STRCAT(STRCAT(STRCAT('',HYBLOCK),STRCAT('',DYBLOCK)),STRCAT('',GNBLOCK)));
总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,3)),'亿股');
DRAWTEXT_FIX(ISLASTBAR,0.002,0.05,0,所属板块),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.002,0.10,0,总股本),COLORCYAN;
{停牌天数>8}
停牌天数:=DATETODAY(DATE) - DATETODAY(REF(DATE,1));
DRAWTEXT(停牌天数>8,L*0.98,'停'),COLORRED;
DRAWNUMBER(停牌天数>8,L*0.97,停牌天数),COLORRED;
直接复制进去新建主图就可以用了,更多内容也可以百度搜索 明阳程序化 学习~

通达信K线主图指标,放置财务数据

有偿编写指标

如何在通达信分时图的主图中添加指标(附图)

因为你这个就是附图指标,当然不会显示在主图中了。而且这个指标包含未来函数的,也就是说,盘中出现的信号,随着股价的波动可能消失,慎用啊

通达信怎么吧用户指标设置成主图指标

你的指标要保存在主图指标,才能设置。你的设想可实现